Creating ready-made variables results in an error
Incident Report for Displayr
Resolved
We have resolved the issue, and ready-made variables are able to be created as expected.
Posted Sep 16, 2024 - 10:21 UTC
Update
We've identified the issue, fix in progress. ETA is 1hr.
Posted Sep 16, 2024 - 09:43 UTC
Identified
An error is thrown when creating ready-made variables from a selection in the data tree. We are currently putting a fix in place.
Posted Sep 16, 2024 - 09:16 UTC
This incident affected: Displayr (app.displayr.com, canadacentral.displayr.com, westeurope.displayr.com).