SurveyMonkey API issues
Incident Report for Displayr
Resolved
This incident has been resolved.
Posted Nov 13, 2019 - 10:53 UTC
Investigating
You may experience issues importing surveys from SurveyMonkey. This is due to a service disruption in the SurveyMonkey API: https://developer.surveymonkey.com/tools/api_status/

Until the issue is resolved by SurveyMonkey you should keep retrying your survey imports - the API is not entirely down so if your import fails, retrying it may succeed.
Posted Nov 13, 2019 - 05:50 UTC
This incident affected: Displayr (app.displayr.com).