Degraded performance loading documents

Incident Report for Displayr

Resolved

We have identified that the issue is related to the specific data sets used in two customer documents, and is not affecting the general Displayr application.
Posted Sep 20, 2024 - 11:29 UTC

Investigating

Some users are reporting documents are taking a long time to load. We are currently investigating this issue.
Posted Sep 20, 2024 - 09:03 UTC
This incident affected: Displayr (app.displayr.com, australiaeast.displayr.com, canadacentral.displayr.com, southeastasia.displayr.com, westeurope.displayr.com).