Research Agent Outage

Incident Report for Displayr

Resolved

Monitoring confirms that the Research Agent’s chart generation has stabilized and is operating normally.
Thank you for your patience while we resolved this issue.
Posted Nov 06, 2025 - 02:47 UTC

Monitoring

A fix has been implemented, and we are currently monitoring system performance to ensure stability and full recovery.
Posted Nov 06, 2025 - 01:03 UTC

Investigating

We are investigating an issue where the Research Agent’s chart generation is intermittently failing.
Posted Nov 06, 2025 - 00:55 UTC
This incident affected: Displayr (AI Servers).