Some users have reported Displayr is slow to use
Incident Report for Displayr
Resolved
We have released a fix for the slowness issue observed. This incident is now resolved.
Posted Aug 08, 2024 - 07:52 UTC
Identified
We have identified the root cause of the slowness and our engineering teams are working on a fix
Posted Aug 07, 2024 - 23:06 UTC
Investigating
We are investigating the slowness reported by some users.
Posted Aug 07, 2024 - 20:06 UTC
This incident affected: Displayr (app.displayr.com, australiaeast.displayr.com, canadacentral.displayr.com, southeastasia.displayr.com, westeurope.displayr.com, displayr.com, R Servers, File Uploads To Displayr).