West Europe Document Editing and Viewing Outage
Incident Report for Displayr
Resolved
This incident has been resolved.
Posted Oct 09, 2023 - 18:13 UTC
Update
All virtual machines used for document editing and viewing are online and functioning again. Normal operations have resumed in West Europe.
Posted Oct 09, 2023 - 18:12 UTC
Identified
We have identified an issue in the cloud infrastructure that hosts documents for editing and viewing. All virtual machines were not responding. We are manually bringing more virtual machines online. Documents will be available for editing and viewing now, however the performance will be degraded for another 10-20 minutes.
Posted Oct 09, 2023 - 18:06 UTC
Investigating
Users in West Europe are unable to edit or view documents. We are investigating the issue.
Posted Oct 09, 2023 - 17:59 UTC
This incident affected: Displayr (app.displayr.com).