Infrastructure problems
Incident Report for Displayr
Resolved
Microsoft has put backup DNS servers into operation, and this appears to have resolved the problem.
Posted Apr 01, 2021 - 23:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 01, 2021 - 22:54 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 01, 2021 - 22:01 UTC
Investigating
Serious problems on all services. The problems appear to be related to a DNS problem, which Microsoft Azure is investigating.
Posted Apr 01, 2021 - 21:49 UTC
This incident affected: Displayr (app.displayr.com, displayr.com, R Servers).