Documents unable to export in Chrome and Safari
Incident Report for Displayr
Resolved
Documents are able to be exported again.

Please note that we are aware of a separate issue with regards to exported file names. Typically when Displayr exports a file, the file will be named after the document title or the page title, however at the moment they are named using a randomly generated ID. This will be addressed in a future release of Displayr.
Posted Oct 12, 2023 - 00:09 UTC
Update
The release is still pending, our current estimate is it will be released in 30 minutes.
Posted Oct 11, 2023 - 23:10 UTC
Update
A new version of Displayr is being released with a solution, and will be available in approximately 1 hour.
Posted Oct 11, 2023 - 21:47 UTC
Identified
Documents are unable to be exported to Excel, PowerPoint, or PDF in Chrome and Safari browsers. Our engineers have identified the cause of the issue and have a solution.

A workaround is to export in Edge or Firefox.

Our engineers are working on releasing a new version of Displayr with the solution within the next few hours.
Posted Oct 11, 2023 - 20:04 UTC
This incident affected: Displayr (app.displayr.com).