Degraded performance for Comments in Displayr across all regions

Incident Report for Displayr

Resolved

This incident has been resolved.
Posted Mar 19, 2025 - 00:10 UTC

Update

Services have now been restored.
Posted Mar 19, 2025 - 00:09 UTC

Investigating

We are currently investigating a problem which has resulted in:
* Degraded performance for the Comments system in Displayr (ability to add comments to pages)
* Inability to access the Wiki portion of the Displayr documentation.
* Inability to access the Wiki portion oft the Q documentation.

We will provide more information as it becomes available.
Posted Mar 18, 2025 - 23:59 UTC
This incident affected: Displayr (app.displayr.com, australiaeast.displayr.com, canadacentral.displayr.com, southeastasia.displayr.com, westeurope.displayr.com) and Wikis (Displayr Wiki, Q Wiki).