Outage for Displayr customers in the Australia East region

Incident Report for Displayr

Resolved

Microsoft Azure had network problem for our region which has now been resolved.
Posted Jun 27, 2024 - 03:25 UTC

Monitoring

Customers in Australia East should be able to access documents again, but some pages may take longer to load than normal. We are continuing to monitor the situation.
Posted Jun 27, 2024 - 01:52 UTC

Investigating

Displayr is not currently accessible for customers on the Australia East Displayr region. It looks to be related to an network problem with Microsoft Azure.
Posted Jun 27, 2024 - 01:32 UTC
This incident affected: Displayr (australiaeast.displayr.com).