Some users have reported documents are failing to load

Incident Report for Displayr

Resolved

This incident has been resolved.
Posted Sep 11, 2024 - 19:01 UTC

Update

We are continuing investigation. It appears that the issue is for documents that use the Scheduler feature.
Posted Sep 11, 2024 - 16:24 UTC

Investigating

We have received reports of documents not loading in Displayr and are investigating. We will update this message as soon as we have identified the extent of the problem.
Posted Sep 11, 2024 - 15:49 UTC
This incident affected: Displayr (app.displayr.com, australiaeast.displayr.com, canadacentral.displayr.com, southeastasia.displayr.com, westeurope.displayr.com, displayr.com, R Servers, File Uploads To Displayr).