Degraded services in all regions

Incident Report for Displayr

Resolved

This incident appears to be resolved.

Microsoft will continue to monitor impacts to Azure but our data suggests that our services are stable, and operational.
Posted Jul 30, 2024 - 15:08 UTC

Update

We've found that the greatest impacts have been on page load/route changes and data suggests that degradation has improved. We will monitor further for confirmation that this has been resolved.
Posted Jul 30, 2024 - 14:43 UTC

Update

We are beginning to see signs of recovery for this issue. We will continue to monitor until Microsoft confirms that the issue has been resolved.
Posted Jul 30, 2024 - 14:23 UTC

Update

Microsoft are initiating failover procedures to mitigate impacted workstreams.
Posted Jul 30, 2024 - 14:02 UTC

Update

We have identified increased error rates in communications on our servers. This can lead to issues when interacting with and loading dashboards.
Posted Jul 30, 2024 - 14:00 UTC

Update

We are continuing to monitor for any further issues.
Posted Jul 30, 2024 - 13:44 UTC

Monitoring

Azure is reporting a widespread network issue globally. This is impacting our Displayr services and you may encounter situations where pages don't load correctly, or are missing assets.
Posted Jul 30, 2024 - 13:44 UTC
This incident affected: Displayr (app.displayr.com, australiaeast.displayr.com, canadacentral.displayr.com, southeastasia.displayr.com, westeurope.displayr.com, displayr.com, R Servers, File Uploads To Displayr).