Documents cannot be edited
Incident Report for Displayr
Resolved
This incident has been resolved in all regions.
Posted Nov 30, 2022 - 03:35 UTC
Update
Editing documents should now function as normal.
Posted Nov 30, 2022 - 01:32 UTC
Monitoring
A fix has been implemented and service is being restored.
Posted Nov 30, 2022 - 01:31 UTC
Identified
The issue has been identified and a fix is being implemented.
All existing published documents/dashboards remain accessible for users to view, however they cannot be edited or re-published.
Posted Nov 30, 2022 - 01:26 UTC
Investigating
We are currently investigating this issue.
Posted Nov 30, 2022 - 01:15 UTC
This incident affected: Displayr (app.displayr.com).