Displayr outage in all regions
Incident Report for Displayr
Resolved
Microsoft have confirmed that they service has been restored to normal and there should be no further disruption to Displayr users as a result of this outage.
Posted Apr 04, 2024 - 06:14 UTC
Monitoring
Microsoft Azure, who host the Displayr application and supporting infrastructure, have reported an outage. There are signs that Microsoft is recovering, and that Displayr users are able to access documents again. We are monitoring the progress from Microsoft, and are preparing a contingency plan if Microsoft are not able to fully restore the service soon.
Posted Apr 04, 2024 - 00:58 UTC
Identified
We have identified a problem with the Displayr database. The team is attempting to fix this issue. We expect the fix to be complete within two hours.
Posted Apr 04, 2024 - 00:16 UTC
Investigating
We are currently investigating a Displayr outage which is affecting customers in all Displayr regions.
Posted Apr 04, 2024 - 00:02 UTC
This incident affected: Displayr (app.displayr.com, australiaeast.displayr.com, canadacentral.displayr.com, southeastasia.displayr.com, westeurope.displayr.com).