Documents fail to open when ZIP files are used as data sets

Incident Report for Displayr

Resolved

The issue has been successfully resolved. All systems are functioning as expected. Thank you for your patience and support throughout the process.
Posted Aug 05, 2025 - 10:40 UTC

Identified

The issue has been identified and a fix is currently being implemented. We’ll share more details once the resolution is confirmed.
Posted Aug 05, 2025 - 09:44 UTC

Investigating

The team is actively working to resolve the issue where documents fail to open when ZIP files are used as data sets. We appreciate your patience and will share further updates as progress is made.
Posted Aug 05, 2025 - 09:37 UTC
This incident affected: Displayr (app.displayr.com, australiaeast.displayr.com, canadacentral.displayr.com, southeastasia.displayr.com, westeurope.displayr.com).