Images not loading
Incident Report for Displayr
Resolved
This incident has been resolved.
Posted Nov 20, 2019 - 04:43 UTC
Identified
Azure engineers have identified a root cause and mitigation is in progress.

If any images in your Displayr document are still failing to load, please keep refreshing the web page as there is a chance they will begin to load now.
Posted Nov 20, 2019 - 03:19 UTC
Update
We are continuing to investigate this issue.
Posted Nov 20, 2019 - 02:26 UTC
Investigating
Images in documents may not be loading due to an Azure outage: https://status.azure.com/en-gb/status
Posted Nov 20, 2019 - 02:24 UTC
This incident affected: Displayr (app.displayr.com).