Unable to use Single Sign On in East US region
Incident Report for Displayr
Resolved
The issue with Single Sign On is now resolved.
Posted Oct 11, 2023 - 01:29 UTC
Identified
Customers with a custom subdomain that use Single Sign On are currently unable to re-authenticate. If customers have already signed in for a session prior to now, they will remain logged in. This will be resolved in approximately 30 minutes.
Posted Oct 11, 2023 - 00:52 UTC
This incident affected: Displayr (app.displayr.com).