View mode in Displayr doesn't render certain items properly
Incident Report for Displayr
Resolved
This incident has been resolved.
Posted Nov 19, 2024 - 20:51 UTC
Update
We're continuing to roll out a fix for the issue across regions.
Posted Nov 19, 2024 - 19:49 UTC
Identified
We have identified that, in some cases, visualisations and R results do not render correctly in view mode.

We have discovered a root cause and we're working to fix this.
Posted Nov 19, 2024 - 18:33 UTC
This incident affected: Displayr (app.displayr.com, australiaeast.displayr.com, canadacentral.displayr.com, southeastasia.displayr.com, westeurope.displayr.com).