Unauthorized Error on R Servers

Incident Report for Displayr

Resolved

This incident has been resolved.
Posted Jul 31, 2025 - 05:23 UTC

Monitoring

We’ve deployed a fix and are currently monitoring to ensure R Server access is fully restored. We will provide another update once stability is confirmed.
Posted Jul 31, 2025 - 04:46 UTC

Update

We have rolled back the recent R Server promotion in an effort to restore access for users while we continue to investigate the root cause.
Posted Jul 31, 2025 - 04:30 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jul 31, 2025 - 04:04 UTC

Identified

We have identified that the unauthorized errors affecting R Server requests are likely caused by an issue with our authorization function. Our team is actively investigating to determine the specific endpoint impacted. We will provide further updates as soon as more information becomes available.
Posted Jul 31, 2025 - 04:03 UTC

Update

We are continuing to investigate this issue.
Posted Jul 31, 2025 - 04:00 UTC

Investigating

We are currently investigating this issue.
Posted Jul 31, 2025 - 03:59 UTC
This incident affected: Q (R Servers) and Displayr (R Servers).