Displayr Australia East region unable to load documents
Incident Report for Displayr
Resolved
Microsoft have resolved the issue, and documents are now loading in the Australia East region.
Posted Aug 30, 2023 - 21:05 UTC
Investigating
Since 6:30pm 2023/08/23 AEST Azure has been experiencing intermittent issues in the Australia East region. This is preventing displayr documents from being loaded in that region.

Microsoft is working to resolve this issue.
Posted Aug 30, 2023 - 12:52 UTC