Upload document is failing for some users
Incident Report for Displayr
Resolved
This incident has been resolved.
Posted Aug 06, 2024 - 20:37 UTC
Update
The issue affects only European users.
The workaround would be to use a URL to upload files.
Uploading to Google Drive, Dropbox can also provide a direct URL. Use this URL to upload files to Displayr.
Instructions here - https://help.displayr.com/hc/en-us/articles/360003480616-How-to-Import-Data-or-Tables-via-URL

We will update the status page as soon as we hear from Filestack.
Posted Aug 06, 2024 - 11:00 UTC
Update
We have raised the issue with Filestack; in the interim, the workaround would be to upload files using URL, R Code, API and Survey Platforms.
Posted Aug 06, 2024 - 10:45 UTC
Identified
The issue has been identified with Filestack, a third-party service that Displayr uses to upload files.
Posted Aug 06, 2024 - 10:34 UTC
Update
We are continuing to investigate this issue.
Posted Aug 06, 2024 - 10:22 UTC
Investigating
Some customers have reported that they are unable to upload QPacks and datasets. We are investigating this.
Posted Aug 06, 2024 - 10:18 UTC
This incident affected: Displayr (app.displayr.com, australiaeast.displayr.com, canadacentral.displayr.com, southeastasia.displayr.com, westeurope.displayr.com, displayr.com, File Uploads To Displayr).