Research Agent and other AI Related Features not working

Incident Report for Displayr

Resolved

We identified the issue and made the necessary changes to amend it. All AI features (including Research Agent) are back to being operational.
Posted Aug 26, 2025 - 16:10 UTC

Investigating

Triggering functionality within Displayr that leverages AI is experiencing errors. We are investigating.
Posted Aug 26, 2025 - 15:31 UTC
This incident affected: Displayr (app.displayr.com, australiaeast.displayr.com, canadacentral.displayr.com, southeastasia.displayr.com, westeurope.displayr.com).