Some documents not loading on app.displayr.com
Incident Report for Displayr
Resolved
The problem has now been resolved and all documents are loading.
Posted Jan 26, 2024 - 14:45 UTC
Identified
Problems with document loading are still persisting for some documents. We are attempting an alternative fix to this issue.
Posted Jan 26, 2024 - 13:31 UTC
Monitoring
A fix has been implemented and published documents are opening now. We are monitoring to ensure there are no more issues.
Posted Jan 26, 2024 - 12:11 UTC
Identified
We are attempting a fix for the above issue and expect it to be resolved within 15 minutes
Posted Jan 26, 2024 - 11:30 UTC
Investigating
We are currently investigating a problem that is preventing some Displayr documents from opening in View mode (that is, published reports and dashboards. Some documents in Edit mode may also be affected.
Posted Jan 26, 2024 - 11:13 UTC
This incident affected: Displayr (app.displayr.com).