Slow documents and timeout errors in Displayr
Incident Report for Displayr
Resolved
This incident has been resolved.
Posted Jul 08, 2024 - 09:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 08, 2024 - 08:54 UTC
Update
The team encountered an unexpected delay and should know about the status of the fix within around 40 minutes.
Posted Jul 08, 2024 - 07:54 UTC
Identified
We are currently attempting a fix for the above issue. We should know more about the progress in roughly 50 minutes.
Posted Jul 08, 2024 - 06:52 UTC
Investigating
We are currently investigating reports of actions in Displayr documents taking much longer than usual and customers encountering timeout errors.
Posted Jul 08, 2024 - 06:01 UTC
This incident affected: Displayr (app.displayr.com, canadacentral.displayr.com, southeastasia.displayr.com, westeurope.displayr.com).