Degraded service on Displayr servers in Europe and Asia
Incident Report for Displayr
Resolved
Service has been returned to normal.
Posted Dec 11, 2023 - 13:20 UTC
Investigating
Displayr users in our West Europe and Southeast Asian regions are currently experiencing intermittent degraded service. The Displayr team are currently working on a fix and we expect the issue to be resolved within 30 minutes.
Posted Dec 11, 2023 - 12:48 UTC
This incident affected: Displayr (app.displayr.com).