AI Servers experiencing degraded service

Incident Report for Displayr

Resolved

This incident has now been resolved.
Posted Oct 01, 2025 - 12:01 UTC

Update

A fix is underway. We've found the impact to be limited for most users, but for a small number of users there will be a noticable impact on the reliability of AI features.
Posted Oct 01, 2025 - 10:52 UTC

Identified

We are currently investigating an issue where some of our AI traffic is being flagged by Google as bot traffic. This is causing a small percentage of requests to be rejected.

First known occurrence Monday, 6:30pm (AEST)

Impact: A limited number of customers may experience rejected requests.

Next steps: Our engineering team is actively investigating paths forward. We will provide updates here as we learn more.\
Posted Oct 01, 2025 - 07:49 UTC
This incident affected: Displayr (AI Servers).